minimalist

Bring only what you need.

Minimalist

A simple list of things.

Requirements

A compiler is required for getting native SQLite3 to work with Electron.

sudo apt install build-essential
sudo npm install -g node-gyp

Getting started

Run the following commands to get started:

git clone https://github.com/wurde/minimalist
cd minimalist
npm install
npm start

Changelog

Get the project's history in CHANGELOG.md.

Maintainer

Andy Bettisworth andy@accreu.com https://andybettisworth.com

License

This project is released under the MIT License.

not_used

Something missing? Edit this app.